打造XP系统万能克隆
Windows2000、XP、2003系统万能Ghost全攻略

一直以来，安装操作系统和应用软件是一件吃力不讨好的事情，虽然现在的电脑速度越来越快，并且操作系统安装步骤也很简单，但每次都是只能等系统慢慢地一步步完成，系统装完后，接着装应用软件，并具还要设置网络使用权限等，有时装个完整的系统几乎要一天，偶尔装装倒是无所谓，如果是电脑很多，或者是帮别人装电脑，那肯定是不行的，有时大老远到别人那里呆上一整天，只是为了装个系统，时间都白白地浪费，往往吃力不讨好！！

虽然，Windows 系统都有无人参与安装程序，但那根本节约不了多少时间，系统装完后照样要装应用程序，设置网络权限等。照样需要大量的时间！而且安装过程中人大部分都是坐在那里傻等！

那我们能不能在10分钟之内，在一个全新的机器上装好一个以前需要花一天时间安装的操作系统和其他应用程序呢！！
回答是可以的。

大家都知道，为了装机方便和节约时间，一般人都会在本机使用 GHOST（克隆）软件，将自己的操作系统备份一次，（虽然备份的文件比较占用空间，但对现在大容量硬盘来说，1-2G 的空间根本不成问题！）系统崩溃或者其他问题无法启动时，只要用GHOST，5分钟之内就可以还原自己的操作系统和应用程序等，足以节约自己一整天的时间！但那都是本机备份，于是大家都在想，能否做个万能克隆 （万能GHOST），在别人的电脑上也可以快速还原，那样不但可以节约时间，而且可以完成一些以前不可能完成的工作。其实这些，我们只要解决硬件驱动，和XP系统的激活问题就可以了！

闲话少说，我们开始解决问题吧，2000系统并不需要激活，而XP 和2003都需要激活！！

一。Windows XP 系统激活：
 我们这些穷书生，当然没有钱买正版了（说实话，有钱我也不买正版，因为我用盗版我自豪 ，除非比尔盖茨是中国人），Windows 2000系统都不需要激活，而Windows XP系统都需要激活，为了解决激活问题，于是我们用破解版的XP，现在网上最好的有两种，一种是俄罗斯破解电话激活版，需要填入401111进行激活，有点麻烦，我们不推荐，第二种免激活版是上海大客户政府版，是否是政府版还是破解版我们不去管他，这版升级没问题，而且已自动激活，推荐使用！！而现在的Windows 2003都在用免激活的VOL版，很是好用！！（本段内容微软的探子请略过）

二。XP系统的安装优化

先在C盘中安装好XP系统并且安装常用软件到系统盘（c:\program file\目录下，如OFFICE2003等，媒体播放程序，压缩软件等）,（一定要用C盘安装XP，不能安装到其他分区，除非你是整个硬盘GHOST）这时我们会发现，装好的系统盘即使不装任何的应用程序几乎就有近1.5G的空间，这时即使是GHOST最大克隆压缩，一个XP系统就有755M大小，一张光盘刻不下，这样实用性不大！因为XP系统装完之后系统里有许多我们根本用不到的东东，为了节约空间以利刻录，于是我们就要进行优化，（当然了，如果你每次给别人装系统都是带硬盘去，那就没不用优化文件节约空间了--推荐大家用硬盘刻隆）。优化时，我们主要删除一些备份文件和说明文件即可.
我们先关闭电源管理的休眠功能！点桌面右键--属性--屏幕保护---电源--高级。如图

这时在C盘根目录下的页面文件hiberfil.sys会自动删除，大小为你的内存容量，如果你是1G的内存，那这个文件大小就是1G！

接着关闭系统还原和自动在线更新功能，点我的电脑---属性---系统还原和自动更新。如图：，
（自动更新其实不用去掉，但为了防止微软找上门，还是去掉好）

接着删除备用的动态链接库（dll文件）用SFC命令可以把c:\windows\system\dellcache目录内的文件予以删除以释放空间。　　删除全部文件的命令是sfc.exe/purgecache(sfc.exe/?查看命令参数的意义)， 也可以手工删除！约300MB。

至此，XP减肥大至完成。

（提示，减肥只是为了方便GHSOT的光盘刻录，一般如果是用硬盘克隆的用户则不用减肥，并特别注意，要在应用程序都安装完成之后再减肥，）

三.删除XP系统原有驱动，可以进行克隆！

万能克隆有两种方法，一种是删除驱动直接克隆，一种是完全重新封装！
目前网上流传的好几个版XP万能克隆都删除驱动直接克隆！，而完全重新封装，是在删除驱动重之后，再进行重新封装！（微软官方就是用完全重新封装法）
我们就一步步开始操作！
打开设备管理器（点我的电脑---属性---硬件--设备管理器）如下图：（各电脑硬件不一样，显示的内容也不一样,我的是Inter 810主板）

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
我们先卸载和更改里面的驱动：注意是有顺序的！！
先卸载网络适配器，和通用串行总线控制器，和声音，视频游戏控制器，监视器，显示卡，卸载时按右键，点卸载就行了。系统提示你要重新启动，都按否，不启动！！（ 卸载显卡是为了防止GHOST到别的机上可能会出现的蓝屏现象）

接下去，更改 计算机的Advanced Configuration Power Interface(ACPI)属性为Standard PC，

点Advanced Configuration Power Interface(ACPI)右键，点更新驱动程序，弹出更新向导-----，点从列表或指定位置安装（高级）------点，不要搜索，我要自己选择要安装的程序，并更改成Standard PC，点确定之后，电脑也会提示你重新启动，按否，不启动！（如下图）

（提示：现在大多数的电脑一般都是Advanced Configuration Power Interface(ACPI)：（高级电源管理） ，则这一步其实可以不用做！
更改的原因是：如果这里不更改，则新机中如果不是同类型的ACPI，（如现在的新主板显示为acpi uniprocessor pc！）则你新克隆的机上其他问题倒是没有，就是无法实现电脑软关机！

所以，在GHOST到新机上后，将Standard PC重新改回你相应的电源管理模式就行了，这也是目前网上流传的XP万能GHSOT都会提醒你做这一步操作的说明”。

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

最后，一定要更改 IDE ATA/ATAPI控制器， 这一步就是XP系统万能GHOST的主要步骤所在！！这步不做，则GHOST到别的机器里根本无法启动，电脑会不断重启！！ 因此为了适应现在各种不同的主板，（如Inter 主板，VIA主板，SIS主板）则必须
将你本机的IDE 控制器改成 标准的双通道 PCI IDE控制器！
（如下图）

点(本机是Intel(r)82801AA Bus Master IDE Controller-各主板不同)右键，点更新驱动程序，弹出更新向导-----，点从列表或指定位置安装（高级）------点，不要搜索，我要自己选择要安装的程序，并更改成标准的双通道 PCI IDE控制器，点确定之后，电脑也会提示你重新启动。这时候点确定之后直接关机！！

（注意，至此，删除驱动已完成，这时候如果要克隆已经可以，在电脑关机之后，将硬盘接到别的电脑，或者本机电脑用光盘开机之后，将C盘内容GHSOT 到其他分区就行了！！）

现在网上所流传的几个2000和XP的万能克隆一般都是这样做的！！

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

但是，大家也明显地看出来，虽然XP几乎支持目前所有的硬件！虽然XP系统在另一台机上开机之后会按另一台机的硬件自行安装驱动程序，但这样做法感觉怎么都有点勉強！！在第一台 母机上所留下的一些驱动可能也在强迫工作着，于是系统不稳定，或蓝屏死机现象则可能发生:(！！
为了更稳定，更标准地让系统自行安装电脑硬件的驱动程序！这时候，我们想到了微软企业部署工具包里的Sysprep.exe--系统重新封装工具。
我们就是希望系统在新克隆的电脑中自行完整地再装一次所需的驱动，而不是将就地用母机的驱动）
（说白了，电脑系统的安装过程，就是让电脑找到并工作于当前硬件驱动的过程）

四.创建自动应答文件，系统重新封装！

系统重新封装工具在Windows xp 安装光盘中都已自带！位置是安装光盘的(X:\SUPPORT\TOOLS\DEPLOY.CAB)文件，

接下去我们一步步开始使用这个工具；我们用先在 C:盘根目录下建议一个名为Sysprep 的文件夹,并将DEPLOY.CAB压缩包文件用Winrar 解压缩到 c:\sysprep 如图

其实我们用到的只有3个文件，但多几个也没关系！！因为这个目录里和目录里的文件在系统第一次启动之后会自动删除，并不用我们操心！

1.创建系统自动应答文件！
玩过系统无人安装的同志，我想这里都不陌生！！但新手也许会问“为何要创建这个文件！”其实，电脑系统无论是进行工厂模式安装，还是进行重新封装，都会要求用户输入一些必要的内容，如用户名，电脑名，安装序列号等，但是有一个很严重的问题，就是在新机GHOST克隆安装中，需要我们输入这些信息时，系统还未找到键盘鼠标的驱动，键盘鼠标假死，这时就必须让系统进行自动应答安装。否则安装肯定不成功！！

点击C:\sysprep\setupmgr.exe 文件，

点下一步！如面画面，当然是创建新文件啦！

点下一步：如下画面，这里我们选择Sysprep安装，

点下一步，这里根据不同系统选择，我们是 XP专业版，选第二个！（当然了，如果你要做Windows 2003系统，这里就根据你的系统选择）

点下一步，这里一定要选完全自动安装，否则吃亏的是自己！

点下一步，就来到这个安装管理界面！！一看就明白，这些内容就是我们安装XP需要填写的内容，自动安装的好处就是，我们先输入，安装的时候就不用输入了！！

这里我们，只要输入必要的几项内容需要输入，其他的全部直接按下一步就行了！
产品密钥当然是需要的！

计算机名也是需要的，不然自动产生的名字一般都很难看的！

管理员密码可以不输，（当然最好是不输，别人需要的时候别人会去改的）

语言这里一定要选择简体中文

其他内容都不用输入，也不用选择，下一步就行了，

最后来到这个画面，点确定！

点确定和完成，就成功地创建了全自动安装的应答文件。
（并且，这个文件的文件名一定要 sysprep.inf,所在目录一定要在c:\sysprep目录下）

如下图：

特别提示：c:\sysprep 这个目录里不要放其他的东东，因为这个文件夹会在系统第一次启动应答安装完成之后，自动删除这个文件夹和这个文件夹里的所有的东东。
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

2.系统重新封装

至此，我们所有的准备工作完成！
现在要做的就是最后的一步，系统封装，点击c:\sysprep\sysprep.exe，出现如下画面：

点确定，出现如下画面！！

其中，第一个按钮的（工厂）和第二个按钮的（审核）我们一般很少用，我们要用的就是重新封装！！
在选项中，还有4个选项！！

其中，第一项（不重置激活的宽限期）和第三项的（不重新产生安全标识符）都是XP以上系统专用，也就是正版用户激活用的，而我们所建议用的系统是上海政府版，或俄罗斯电话激活破解版，于是这两项其实选与不选无所谓，对GHOST克隆后的系统在使用上都无影响！

第二项的（使用最小化安装）既所谓的 PNP 安装，好象也叫无残留驱动安装，这也正是我们需要的，因此这项一定要选上。
第四项的（检测非即插即用硬件），这一选项不用选上，因为即使有非即插即用的古董级硬件，我们在系统安装好之后再安装驱动也不迟！！

做了这么长时间的准备工作，我们终于可以重新封装系统了！点击 重新封装按钮，大约半分钟过后，电脑开始自动关机。

关机之后，你的C盘里的XP系统就是一个完全重新封装的干净的 Windows XP“母系统盘”（-----老天，“母系统盘”这个词也被我发明，我真天才-----），此时，电脑切不可重新启动，可以用工具光盘启动，或将你的硬盘拆下来之后，接到别的电脑里，用最新版的GHOST 8.0版，将你此硬盘C盘分区克隆成一个GHOST文件，
此GHO文件就是Windows XP 的万能克隆。

五.常见问题及适用范围.

1.如果使用重新封装来安装系统，则可以不用更改 计算机的(ACPI)属性为Standard PC，更改了反而不好，克隆之后还需要重新改回去，因为重新封装，会自动检测硬件驱动！！

2.必须创建系统自动应答文件，因为系统重新封装之后，在新机上重新启动至输入电脑名和输入安装序列号界面，而这时电脑的键盘和鼠标都还没有反映，根本无法输入任何内容！！

3.创建系统自动应答文件，在任何时候都可以，或者自己编辑也可以，不过有一些步骤切不可弄错，那就是卸载和更改硬件驱动之后电脑不可重新启动，也就是说，从卸载驱动和重新封装要一气呵成。

4.有人问，能不能用D盘做万能克隆！，回答是非常困难，因为一般电脑都要通过C盘启动，装到D盘之后还要修复，弄来弄去还不如重装快！
在2000年的时候，我建议一般个人用户系统用FAT32格式，因为那时Windows2000刚出现，但自从Windows PE和各种超级启动光盘出现之后，已完全没用必要用FAT32文件格式，而直接用NTFS文件格式，因为NTFS文件的安全性和各项性能完全超过FAT32和FAT格式！并且GHOST8.0新版，都直接支持Windows 操作和NTFS格式支持。

5.关于光盘刻录问题，XP系统在装完之后就有1.5G以上，GHOST之后就有755M大小，已超过光盘一般容量700M，因此建议直接用硬盘GHOST，当然也可以用通过优化和XP瘦身来腾出一些空间，以利光盘刻录，一般情况是删除 c:\windows\help\目录下的帮助文件，并删除c:\windows\system\dellcache的文件，则大约可以腾出300M空间，根据 试验，大至只能装以下软件：（
1. ACDSee 2.41 图像浏览软件
2. HyperSnap-DX 图像捕捉软件
3. IsoBuster Pro 1.5 光盘读取软件
4. Net Transport 下载工具
5. 网际快车 FlashGet 下载工具
6. RealOne Player Plus 网上电影播放工具
7. Norton AntiVirus 8.1 杀毒软件
8. UltraISO 6.51 光盘文件制作软件
9. WinImage v6.1 各种镜像制作软件
10. WinRAR 3.3 压缩软件
11. 腾讯 QQ 聊天软件
12. 金山影霸 2003 正式版 ，媒体播放软件
13. FinalData 2.0 ---最强数据恢复软件
14. FlashFXP 2.1 Build 923 上传软件
15. MyIE2 0.8.2070 网页浏览软件
16. Winamp 5.01 MP3播放软件
17. Microsoft Power point 2000 办公软件
18. Microsoft Excel 2000 办公软件
19. Microsoft Word 2000 办公软件
因光盘容量有限只能装这些了，当然你可以装你自己喜欢的软件，（硬盘GHOST不限容量，因此建议用硬盘GHOST，只是在帮别人装系统的时候带上硬盘麻烦一点），

适用范围：

1.开始已经说了，做万能克隆最大的优点就是可以在10分钟之内装好以前需要一天的工作！！
并且按此方法制作的万能GHOST ，可以适应目前几乎绝大多数的电脑，包括Inter主板，VIA主板，SIS等主板。
（其他的如双CPU，SISC硬盘，特殊主板等暂无条件测试。）
此方法还可以进行远程系统更新，如在台湾等地的远程服务器，则可以上传GHOST文件之后，还原之后就是全新的系统了！

2.Windows 98的万能克隆，建议直接删除各种驱动和更改IDE ATA/ATAPI控制器 就可以了，不用其他设置，并且地球人都知道98极不稳定，能跑得动2000或XP 的则建议装2000或XP！！

3.Windows 2000专业版和服务器版都可以万能克隆，而且不用激活，比XP方便，操作步骤几乎相同！！！

4.现在网上的 Windows 2003 服务器，基本上都VOL的免激活版，操作步骤也和XP一样，只是在创建自应答文件时多几个选项，如授权多少用户等，并且，2003 在重新封装时，（使用最小化安装）PNP 选项是灰色的，也就是强迫选上，这其实也是我们希望的！！(2000和XP 和2003 各版的光盘都自带重新封装工具，并且不通用)，但操作步骤基本都是一样！

同时申明：版权所有，盗版不究
若有不正之处还望大家多多斧正
其他问题或建议请访问论坛

如有关于本站点的问题或建议，请向 shunsheng@163.net 發郵件。
版权所有(C) 2003 孤星雲鶴---版权所有，盗版不究。
OICQ：34024155